<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>St. Patrick, Leave Those Snakes Alone! - I Spy Physiology Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ispyphysiology.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://ispyphysiology.com/2022/03/17/st-patrick-leave-those-snakes-alone/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="St. Patrick, Leave Those Snakes Alone! - I Spy Physiology Blog" />
	<meta property="og:description" content="Snakes don’t have the best reputation. Not only are they considered synonymous with “traitor,” but on March 17, folks around the world celebrate a man famous for driving the snakes out of Ireland. When it comes to science, though, snakes have a lot to offer. There are hundreds of articles about snakes published across the &hellip; Continue reading St. Patrick, Leave Those Snakes Alone!" />
	<meta property="og:url" content="https://ispyphysiology.com/2022/03/17/st-patrick-leave-those-snakes-alone/" />
	<meta property="og:site_name" content="I Spy Physiology Blog" />
	<meta property="article:publisher" content="https://www.facebook.com/AmericanPhysiologicalSociety/" />
	<meta property="article:published_time" content="2022-03-17T18:00:00+00:00" />
	<meta property="article:modified_time" content="2022-03-16T21:32:16+00:00" />
	<meta property="og:image" content="https://ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float-1024x683.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@APSPhysiology" />
	<meta name="twitter:site" content="@APSPhysiology" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="American Physiological Society" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="I Spy Physiology Blog &raquo; Feed" href="https://ispyphysiology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="I Spy Physiology Blog &raquo; Comments Feed" href="https://ispyphysiology.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="I Spy Physiology Blog &raquo; St. Patrick, Leave Those Snakes Alone! Comments Feed" href="https://ispyphysiology.com/2022/03/17/st-patrick-leave-those-snakes-alone/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ispyphysiology.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ispyphysiology.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=12.8.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://ispyphysiology.com/wp-content/plugins/coblocks/dist/style-coblocks.css?ver=2.19.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-style-css'  href='https://ispyphysiology.com/wp-content/themes/hemingway-rewritten/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://ispyphysiology.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway_rewritten-wpcom-css'  href='https://ispyphysiology.com/wp-content/themes/hemingway-rewritten/inc/style-wpcom.css?ver=5.9.2' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://ispyphysiology.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ispyphysiology.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8-a.7' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://ispyphysiology.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ispyphysiology.com/wp-json/wp/v2/posts/4586" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ispyphysiology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ispyphysiology.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5AzmC-1bY' />
<link rel="alternate" type="application/json+oembed" href="https://ispyphysiology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fispyphysiology.com%2F2022%2F03%2F17%2Fst-patrick-leave-those-snakes-alone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ispyphysiology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fispyphysiology.com%2F2022%2F03%2F17%2Fst-patrick-leave-those-snakes-alone%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
			<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://ispyphysiology.com/wp-content/uploads/2020/02/cropped-Embryonic-stem-cells.jpg);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #FFFFFF; }
</style>
	<link rel="amphtml" href="https://ispyphysiology.com/2022/03/17/st-patrick-leave-those-snakes-alone/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style type="text/css" id="custom-colors-css">.comment-metadata a{color:#6d6d6d}.sep{color:#6d6d6d}th,td{border-color:#ddd}th,td{border-color:rgba(221,221,221,.5)}.format-aside .entry-content,blockquote,pre{background-color:#eee}.format-aside .entry-content,blockquote,pre{background-color:rgba(238,238,238,.2)}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:#eee}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:rgba(238,238,238,.5)}.site-title a,.site-title a:visited,#secondary button,#secondary input[type="button"],#secondary input[type="reset"],#secondary input[type="submit"]{color:#fff}.entry-tags a,.entry-tags a:visited{color:#6d6d6d}.entry-tags a:hover{color:#fff}.featured-image .flag{color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{color:#fff}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{color:#fff}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#fff}#header-search .search-submit{color:#fff}address{background-color:#f1f1f1}address{background-color:rgba(241,241,241,.2)}.entry-content table tbody>tr:nth-child(odd)>td{background-color:#f9f9f9}.entry-content table tbody>tr:nth-child(odd)>td{background-color:rgba(249,249,249,.2)}blockquote{color:#000}.entry-title,.entry-title a,.entry-title a:visited,.comments-title{color:#2d2d2d}.format-quote .entry-content{background-color:#262626}.format-quote .entry-content{background-color:rgba(38,38,38,.2)}body,button,input,textarea{color:#444}.widget-title,th{color:#444}.comment-author a,.comment-author a:visited{color:#444}mark,ins{color:#444}.widget{color:#555}.jetpack-recipe{border-color:#666}.jetpack-recipe{border-color:rgba(102,102,102,.3)}blockquote cite{color:#666}.entry-tags a,.entry-tags a:visited{background-color:#767676}.entry-tags a,.entry-tags a:visited{background-color:rgba(118,118,118,.4)}.entry-tags a:after{border-right-color:#767676}.entry-tags a:after{border-right-color:rgba(118,118,118,.4)}.entry-categories:before{color:#6d6d6d}.wp-caption-text{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited,.page-title,.no-comments{color:#6d6d6d}body,#infinite-footer .container,.entry-tags a:before{background-color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{background-color:#bc0100}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#bc0100}.widget_search .search-submit{border-color:#bc0100}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{background-color:#890000}.widget_search .search-submit:hover{border-color:#890000}.featured-image .flag{background-color:#bc0100}.jetpack-recipe-title{border-color:#bc0100}.entry-tags a:hover{background-color:#bc0100}.entry-tags a:hover:after{border-right-color:#bc0100}#header-search .search-submit{border-color:#bc0100}#header-search .search-submit{background-color:#bc0100}#header-search .search-submit:hover{background-color:#890000}#header-search .search-submit:hover{border-color:#890000}a,a:visited,a:hover,a:focus,a:active,.entry-title a:hover{color:#bc0100}.site-title a:hover,.site-title a:focus{color:#fb5050}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#fb5050}.widget-areas a,.widget-areas a:visited,.widget-areas a:hover,.widget-areas a:focus,.widget-areas a:active{color:#fb5050}#tertiary .widget_eventbrite .eb-calendar-widget .event-list li a:link .eb-event-list-title,#tertiary .widget_eventbrite .eb-calendar-widget .event-list li a:visited .eb-event-list-title,#tertiary .widget_eventbrite .eb-calendar-widget .calendar .current-month,#tertiary .widget_eventbrite .eb-calendar-widget .event-paging,#tertiary .widget_eventbrite th{color:#fb5050}</style>
<link rel="icon" href="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/04/cropped-android-chrome-512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/04/cropped-android-chrome-512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/04/cropped-android-chrome-512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/04/cropped-android-chrome-512x512-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<style type="text/css" id="featured-header-image">
		.site-header-image {
			background-image: url( https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=1280%2C416&#038;ssl=1&#038;crop=1 );
		}
	</style>
	</head>

<body class="post-template-default single single-post postid-4586 single-format-standard custom-background custom-colors">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://ispyphysiology.com/" rel="home">I Spy Physiology Blog</a></h1>
					<h2 class="site-description">Spotting Physiology in Everyday Life</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-429"><a href="http://ispyphysiology.com/">Home</a></li>
<li id="menu-item-3447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3447"><a href="https://ispyphysiology.com/covid-19/">COVID-19</a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3140"><a href="https://ispyphysiology.com/diet-nutrition/">Diet &#038; Nutrition</a></li>
<li id="menu-item-3141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3141"><a href="https://ispyphysiology.com/exercise-fitness/">Exercise &#038; Fitness</a></li>
<li id="menu-item-3143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3143"><a href="https://ispyphysiology.com/most-popular/">Most Popular</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="https://ispyphysiology.com/contributors/">Contributors</a></li>
<li id="menu-item-3401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3401"><a href="https://ispyphysiology.com/about/">About</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://ispyphysiology.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-4586" class="post-4586 post type-post status-publish format-standard hentry category-comparative-physiology category-scientific-research tag-blood-pressure tag-chronic-disease tag-legends tag-snakes tag-st-patricks-day has-post-thumbnail">
	<header class="entry-header">
					<h1 class="entry-title">St. Patrick, Leave Those Snakes Alone!</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://ispyphysiology.com/2022/03/17/st-patrick-leave-those-snakes-alone/" rel="bookmark"><time class="entry-date published" datetime="2022-03-17T14:00:00-04:00">March 17, 2022</time><time class="updated" datetime="2022-03-16T17:32:16-04:00">March 16, 2022</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://ispyphysiology.com/author/apsphysiology/">American Physiological Society</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="wp-block-image">
<figure class=" aligncenter size-large is-resized"><a href="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?ssl=1"><img data-attachment-id="4587" data-permalink="https://ispyphysiology.com/2022/03/17/st-patrick-leave-those-snakes-alone/muziek-parade-holland-2018/" data-orig-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?fit=2121%2C1414&amp;ssl=1" data-orig-size="2121,1414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;Holland, Michigan, USA - May 12, 2018 People wearing Irish clothing and carrying a giant snake at the Muziek Parade, during the Tulip Time Festival&quot;,&quot;created_timestamp&quot;:&quot;1526135660&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Muziek Parade Holland 2018&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Muziek Parade Holland 2018" data-image-description data-image-caption="&lt;p&gt;Holland, Michigan, USA &#8211; May 12, 2018 People wearing Irish clothing and carrying a giant snake at the Muziek Parade, during the Tulip Time Festival&lt;/p&gt;
" data-medium-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?fit=676%2C451&amp;ssl=1" src="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=443%2C295&#038;ssl=1" alt class="wp-image-4587 jetpack-lazy-image" width="443" height="295" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=676%2C451&amp;ssl=1 676w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?w=1352&amp;ssl=1 1352w" data-lazy-sizes="(max-width: 443px) 100vw, 443px" data-lazy-src="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=443%2C295&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="4587" data-permalink="https://ispyphysiology.com/2022/03/17/st-patrick-leave-those-snakes-alone/muziek-parade-holland-2018/" data-orig-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?fit=2121%2C1414&amp;ssl=1" data-orig-size="2121,1414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;Holland, Michigan, USA - May 12, 2018 People wearing Irish clothing and carrying a giant snake at the Muziek Parade, during the Tulip Time Festival&quot;,&quot;created_timestamp&quot;:&quot;1526135660&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Muziek Parade Holland 2018&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Muziek Parade Holland 2018" data-image-description="" data-image-caption="&lt;p&gt;Holland, Michigan, USA &#8211; May 12, 2018 People wearing Irish clothing and carrying a giant snake at the Muziek Parade, during the Tulip Time Festival&lt;/p&gt;
" data-medium-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?fit=676%2C451&amp;ssl=1" src="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=443%2C295&#038;ssl=1" alt="" class="wp-image-4587" width="443" height="295" srcset="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?resize=676%2C451&amp;ssl=1 676w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/03/Tulip-Time-festival-Irish-clothing-Snake-float.jpg?w=1352&amp;ssl=1 1352w" sizes="(max-width: 443px) 100vw, 443px" data-recalc-dims="1" /></noscript></a><figcaption>Credit: iStock</figcaption></figure></div>



<p>Snakes don’t have the best reputation. Not only are they considered synonymous with “<a href="https://www.merriam-webster.com/thesaurus/traitor" target="_blank" rel="noreferrer noopener">traitor</a>,” but on March 17, folks around the world celebrate a man famous for driving the <a href="https://www.britannica.com/biography/Saint-Patrick#ref5541" target="_blank" rel="noreferrer noopener">snakes out of Ireland</a>. When it comes to science, though, snakes have a lot to offer.</p>



<p>There are hundreds of articles about snakes published across the <a href="https://journals.physiology.org/" target="_blank" rel="noreferrer noopener">APS family of journals</a>. These studies span a wide range of topics and a wide swath of species. From pythons, sea snakes, and black and green mambas, down to the humble garter snake, snakes help researchers unravel the nuances of biology.</p>



<p>Venomous snakes evolved compounds that affect the biological processes of their prey. Studying the venom of the Brazilian pit viper helped researchers uncover fundamental aspects of how our bodies regulate blood pressure and inspired an entire class of <a href="https://ispyphysiology.com/2020/10/28/this-halloween-celebrate-the-creepy-crawlies-that-keep-us-safe/" target="_blank" rel="noreferrer noopener">blood pressure medication</a>. Researchers are using other types of <a href="https://journals.physiology.org/action/doSearch?AllField=snake%2Bvenom" target="_blank" rel="noreferrer noopener">snake venom</a> to explore other biological functions.</p>



<p>Learning how different vertebrates address the biological processes they share with people, such as <a href="https://ispyphysiology.com/2019/04/04/spotlight-on-homeostasis/" target="_blank" rel="noreferrer noopener">homeostasis</a>, oxygen transfer and <a href="https://ispyphysiology.com/2019/05/29/spotlight-on-the-muscular-system/" target="_blank" rel="noreferrer noopener">muscle function</a>, can inform what to look for in our own physiology and shed light on how we evolved. Isolated portions of <a href="https://journals.physiology.org/action/doSearch?AllField=snake%2Bproximal%2Btubules" target="_blank" rel="noreferrer noopener">snake kidneys</a>, for example, are a common model to use to examine kidney function.</p>



<p>As important as our similarities can be, it is likewise valuable to understand what makes snakes unique. Understanding snakes’ strategies for <a href="https://ispyphysiology.com/2019/01/09/running-on-empty-no-oxygen-needed/" target="_blank" rel="noreferrer noopener">surviving under conditions</a> that would kill humans could inspire ways to help humans. Studying how <a href="https://journals.physiology.org/action/doSearch?AllField=snake%2Bdiving" target="_blank" rel="noreferrer noopener">water snakes deal with diving</a> or <a href="https://journals.physiology.org/doi/abs/10.1152/ajpregu.1993.265.3.R646" target="_blank" rel="noreferrer noopener">garter snakes deal with freezing</a> might hold keys to helping people in low-oxygen conditions or during a stroke or heart attack.</p>



<p>Similarly, pythons undergo many dramatic changes when <a href="https://ispyphysiology.com/2015/11/25/a-new-meaning-for-food-baby-how-the-burmese-python-digests-big-meals/" target="_blank" rel="noreferrer noopener">they digest</a> large meals. Some researchers hope <a href="https://www.nytimes.com/2017/05/17/magazine/when-the-lab-rat-is-a-snake.html" target="_blank" rel="noreferrer noopener">studying these changes</a> could better our understanding of <a href="https://ispyphysiology.com/category/diabetes/" target="_blank" rel="noreferrer noopener">diabetes</a>, <a href="https://ispyphysiology.com/tag/heart-disease/" target="_blank" rel="noreferrer noopener">heart disease</a> and <a href="https://ispyphysiology.com/2021/09/15/bariatric-surgery-reveals-complexities-of-our-hunger-systems/" target="_blank" rel="noreferrer noopener">gastric bypass surgery</a>.</p>



<p>Studying snakes can also help snakes themselves. Snakes have sensory organs called the <a href="https://journals.physiology.org/action/doSearch?AllField=snake%2Bvomeronasal%2Borgan" target="_blank" rel="noreferrer noopener">vomeronasal organ</a> and the <a href="https://journals.physiology.org/action/doSearch?AllField=snake%2Bpit%2Borgan" target="_blank" rel="noreferrer noopener">pit organ</a>. The vomeronasal organ is an auxiliary sense of smell shared by many vertebrates—but not by humans—that helps detect prey. Similarly, the pit organ helps snakes sense prey. The pit organ has evolved twice in snakes and is what gives pit vipers their name.</p>



<p>Knowing how snakes interact with their environment and find food can inform conservation efforts and possibly even reduce risks of dangerous encounters between snakes and people.</p>



<p>So, this St. Patrick’s Day, spare a little thank you for those banished snakes!</p>



<p>—<a href="https://ispyphysiology.com/contributors/" target="_blank" rel="noreferrer noopener">Claire Edwards</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4586" class="share-twitter sd-button share-icon no-text" href="https://ispyphysiology.com/2022/03/17/st-patrick-leave-those-snakes-alone/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4586" class="share-facebook sd-button share-icon no-text" href="https://ispyphysiology.com/2022/03/17/st-patrick-leave-those-snakes-alone/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4586" class="share-linkedin sd-button share-icon no-text" href="https://ispyphysiology.com/2022/03/17/st-patrick-leave-those-snakes-alone/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://ispyphysiology.com/2022/03/17/st-patrick-leave-those-snakes-alone/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://ispyphysiology.com/2022/03/17/st-patrick-leave-those-snakes-alone/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-82597430-4586-62338b50cb373' data-src='https://widgets.wp.com/likes/#blog_id=82597430&amp;post_id=4586&amp;origin=ispyphysiology.com&amp;obj_id=82597430-4586-62338b50cb373' data-name='like-post-frame-82597430-4586-62338b50cb373' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://ispyphysiology.com/category/comparative-physiology/" rel="category tag">Comparative Physiology</a>, <a href="https://ispyphysiology.com/category/scientific-research/" rel="category tag">Scientific Research</a>				</div>
					<div class="entry-tags"><a href="https://ispyphysiology.com/tag/blood-pressure/" rel="tag">Blood Pressure</a>, <a href="https://ispyphysiology.com/tag/chronic-disease/" rel="tag">Chronic Disease</a>, <a href="https://ispyphysiology.com/tag/legends/" rel="tag">legends</a>, <a href="https://ispyphysiology.com/tag/snakes/" rel="tag">snakes</a>, <a href="https://ispyphysiology.com/tag/st-patricks-day/" rel="tag">St. Patrick&#039;s Day</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://ispyphysiology.com/2022/03/10/tummy-troubles-up-high-how-altitude-affects-gi-physiology/" rel="prev"><span class="meta-nav">&larr;</span> Tummy Troubles Up High: How Altitude Affects GI Physiology</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/17/st-patrick-leave-those-snakes-alone/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=82597430&#038;postid=4586&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.8-a.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bf42f0d18e421fd2ea258a9f9485e81692da9658#parent=https%3A%2F%2Fispyphysiology.com%2F2022%2F03%2F17%2Fst-patrick-leave-those-snakes-alone%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://ispyphysiology.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Follow Blog via Email</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://ispyphysiology.com/2022/03/17/st-patrick-leave-those-snakes-alone/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow						</button>
					</p>
							</form>
			
</aside>
		<aside id="recent-posts-5" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://ispyphysiology.com/2022/03/17/st-patrick-leave-those-snakes-alone/" aria-current="page">St. Patrick, Leave Those Snakes Alone!</a>
									</li>
											<li>
					<a href="https://ispyphysiology.com/2022/03/10/tummy-troubles-up-high-how-altitude-affects-gi-physiology/">Tummy Troubles Up High: How Altitude Affects GI Physiology</a>
									</li>
											<li>
					<a href="https://ispyphysiology.com/2022/03/04/spotlight-on-sars-cov-2/">Spotlight On: SARS-CoV-2</a>
									</li>
											<li>
					<a href="https://ispyphysiology.com/2022/02/24/understanding-why-exercise-is-medicine/">Understanding Why Exercise Is Medicine</a>
									</li>
											<li>
					<a href="https://ispyphysiology.com/2022/02/16/love-physiology-style/">Love, Physiology Style</a>
									</li>
					</ul>

		</aside><aside id="tag_cloud-8" class="widget widget_tag_cloud"><h1 class="widget-title">What We&#8217;re Talking About</h1><div class="tagcloud"><a href="https://ispyphysiology.com/category/aging/" class="tag-cloud-link tag-link-675707532 tag-link-position-1" style="font-size: 15.336898395722pt;" aria-label="Aging (18 items)">Aging</a>
<a href="https://ispyphysiology.com/category/brain-physiology/" class="tag-cloud-link tag-link-4890624 tag-link-position-2" style="font-size: 17.807486631016pt;" aria-label="Brain Physiology (40 items)">Brain Physiology</a>
<a href="https://ispyphysiology.com/category/cardiovascular-system/" class="tag-cloud-link tag-link-71706 tag-link-position-3" style="font-size: 21.176470588235pt;" aria-label="Cardiovascular System (114 items)">Cardiovascular System</a>
<a href="https://ispyphysiology.com/category/cell-physiology/" class="tag-cloud-link tag-link-18539647 tag-link-position-4" style="font-size: 14.737967914439pt;" aria-label="Cell Physiology (15 items)">Cell Physiology</a>
<a href="https://ispyphysiology.com/category/chronic-disease/" class="tag-cloud-link tag-link-406669 tag-link-position-5" style="font-size: 18.631016042781pt;" aria-label="Chronic Disease (51 items)">Chronic Disease</a>
<a href="https://ispyphysiology.com/category/comparative-physiology/" class="tag-cloud-link tag-link-10478135 tag-link-position-6" style="font-size: 15.935828877005pt;" aria-label="Comparative Physiology (22 items)">Comparative Physiology</a>
<a href="https://ispyphysiology.com/category/covid-19/" class="tag-cloud-link tag-link-675707462 tag-link-position-7" style="font-size: 16.83422459893pt;" aria-label="COVID-19 (29 items)">COVID-19</a>
<a href="https://ispyphysiology.com/category/diabetes/" class="tag-cloud-link tag-link-9664 tag-link-position-8" style="font-size: 14.588235294118pt;" aria-label="Diabetes (14 items)">Diabetes</a>
<a href="https://ispyphysiology.com/category/digestive-system/" class="tag-cloud-link tag-link-511218 tag-link-position-9" style="font-size: 17.058823529412pt;" aria-label="Digestive System (31 items)">Digestive System</a>
<a href="https://ispyphysiology.com/category/disease-risk/" class="tag-cloud-link tag-link-9758062 tag-link-position-10" style="font-size: 17.508021390374pt;" aria-label="Disease Risk (36 items)">Disease Risk</a>
<a href="https://ispyphysiology.com/category/endocrine-system/" class="tag-cloud-link tag-link-740914 tag-link-position-11" style="font-size: 17.133689839572pt;" aria-label="Endocrine System (32 items)">Endocrine System</a>
<a href="https://ispyphysiology.com/category/environmental-physiology/" class="tag-cloud-link tag-link-21529590 tag-link-position-12" style="font-size: 12.866310160428pt;" aria-label="Environmental Physiology (8 items)">Environmental Physiology</a>
<a href="https://ispyphysiology.com/category/exercise/" class="tag-cloud-link tag-link-4125 tag-link-position-13" style="font-size: 19.604278074866pt;" aria-label="Exercise (70 items)">Exercise</a>
<a href="https://ispyphysiology.com/category/exercise-physiology/" class="tag-cloud-link tag-link-373120 tag-link-position-14" style="font-size: 14.363636363636pt;" aria-label="Exercise Physiology (13 items)">Exercise Physiology</a>
<a href="https://ispyphysiology.com/category/general/" class="tag-cloud-link tag-link-54 tag-link-position-15" style="font-size: 14.96256684492pt;" aria-label="General (16 items)">General</a>
<a href="https://ispyphysiology.com/category/genes/" class="tag-cloud-link tag-link-24962 tag-link-position-16" style="font-size: 15.786096256684pt;" aria-label="Genes (21 items)">Genes</a>
<a href="https://ispyphysiology.com/category/high-altitude-physiology/" class="tag-cloud-link tag-link-44168183 tag-link-position-17" style="font-size: 12.866310160428pt;" aria-label="High Altitude Physiology (8 items)">High Altitude Physiology</a>
<a href="https://ispyphysiology.com/category/immune-system/" class="tag-cloud-link tag-link-26998 tag-link-position-18" style="font-size: 17.433155080214pt;" aria-label="Immune System (35 items)">Immune System</a>
<a href="https://ispyphysiology.com/category/inflammation/" class="tag-cloud-link tag-link-675707533 tag-link-position-19" style="font-size: 16.459893048128pt;" aria-label="Inflammation (26 items)">Inflammation</a>
<a href="https://ispyphysiology.com/category/kidney-physiology/" class="tag-cloud-link tag-link-51075391 tag-link-position-20" style="font-size: 14.588235294118pt;" aria-label="Kidney Physiology (14 items)">Kidney Physiology</a>
<a href="https://ispyphysiology.com/category/liver-physiology/" class="tag-cloud-link tag-link-675707565 tag-link-position-21" style="font-size: 8pt;" aria-label="Liver physiology (1 item)">Liver physiology</a>
<a href="https://ispyphysiology.com/category/mental-health/" class="tag-cloud-link tag-link-5004 tag-link-position-22" style="font-size: 14.96256684492pt;" aria-label="Mental Health (16 items)">Mental Health</a>
<a href="https://ispyphysiology.com/category/metabolism/" class="tag-cloud-link tag-link-91514 tag-link-position-23" style="font-size: 15.636363636364pt;" aria-label="Metabolism (20 items)">Metabolism</a>
<a href="https://ispyphysiology.com/category/most-popular/" class="tag-cloud-link tag-link-675707434 tag-link-position-24" style="font-size: 19.304812834225pt;" aria-label="Most Popular (63 items)">Most Popular</a>
<a href="https://ispyphysiology.com/category/muscle/" class="tag-cloud-link tag-link-269141 tag-link-position-25" style="font-size: 13.839572192513pt;" aria-label="Muscle (11 items)">Muscle</a>
<a href="https://ispyphysiology.com/category/muscular-system/" class="tag-cloud-link tag-link-4109561 tag-link-position-26" style="font-size: 16.909090909091pt;" aria-label="Muscular System (30 items)">Muscular System</a>
<a href="https://ispyphysiology.com/category/nervous-system/" class="tag-cloud-link tag-link-27028 tag-link-position-27" style="font-size: 17.882352941176pt;" aria-label="Nervous System (41 items)">Nervous System</a>
<a href="https://ispyphysiology.com/category/nutrition/" class="tag-cloud-link tag-link-675707427 tag-link-position-28" style="font-size: 18.181818181818pt;" aria-label="Nutrition (45 items)">Nutrition</a>
<a href="https://ispyphysiology.com/category/obesity/" class="tag-cloud-link tag-link-5705 tag-link-position-29" style="font-size: 15.187165775401pt;" aria-label="Obesity (17 items)">Obesity</a>
<a href="https://ispyphysiology.com/category/pregnancy/" class="tag-cloud-link tag-link-10234 tag-link-position-30" style="font-size: 13.24064171123pt;" aria-label="Pregnancy (9 items)">Pregnancy</a>
<a href="https://ispyphysiology.com/category/renal-physiology/" class="tag-cloud-link tag-link-555707 tag-link-position-31" style="font-size: 14.96256684492pt;" aria-label="Renal Physiology (16 items)">Renal Physiology</a>
<a href="https://ispyphysiology.com/category/reproductive-physiology/" class="tag-cloud-link tag-link-8066637 tag-link-position-32" style="font-size: 15.786096256684pt;" aria-label="Reproductive Physiology (21 items)">Reproductive Physiology</a>
<a href="https://ispyphysiology.com/category/respiratory-physiology/" class="tag-cloud-link tag-link-13671567 tag-link-position-33" style="font-size: 17.807486631016pt;" aria-label="Respiratory Physiology (40 items)">Respiratory Physiology</a>
<a href="https://ispyphysiology.com/category/scientific-research/" class="tag-cloud-link tag-link-207376 tag-link-position-34" style="font-size: 22pt;" aria-label="Scientific Research (147 items)">Scientific Research</a>
<a href="https://ispyphysiology.com/category/skeletal-system/" class="tag-cloud-link tag-link-2811774 tag-link-position-35" style="font-size: 16.085561497326pt;" aria-label="Skeletal System (23 items)">Skeletal System</a>
<a href="https://ispyphysiology.com/category/skin/" class="tag-cloud-link tag-link-38284 tag-link-position-36" style="font-size: 10.994652406417pt;" aria-label="Skin (4 items)">Skin</a>
<a href="https://ispyphysiology.com/category/sleep/" class="tag-cloud-link tag-link-2224 tag-link-position-37" style="font-size: 12.866310160428pt;" aria-label="Sleep (8 items)">Sleep</a>
<a href="https://ispyphysiology.com/category/stress/" class="tag-cloud-link tag-link-2616 tag-link-position-38" style="font-size: 15.187165775401pt;" aria-label="Stress (17 items)">Stress</a>
<a href="https://ispyphysiology.com/category/teaching/" class="tag-cloud-link tag-link-675707460 tag-link-position-39" style="font-size: 10.245989304813pt;" aria-label="Teaching (3 items)">Teaching</a>
<a href="https://ispyphysiology.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-40" style="font-size: 16.909090909091pt;" aria-label="Uncategorized (30 items)">Uncategorized</a>
<a href="https://ispyphysiology.com/category/what-is-physiology/" class="tag-cloud-link tag-link-31404914 tag-link-position-41" style="font-size: 11.593582887701pt;" aria-label="What Is Physiology? (5 items)">What Is Physiology?</a>
<a href="https://ispyphysiology.com/category/womens-health/" class="tag-cloud-link tag-link-15871 tag-link-position-42" style="font-size: 15.786096256684pt;" aria-label="Women&#039;s Health (21 items)">Women&#039;s Health</a>
<a href="https://ispyphysiology.com/category/women-scientists/" class="tag-cloud-link tag-link-345139 tag-link-position-43" style="font-size: 11.593582887701pt;" aria-label="Women Scientists (5 items)">Women Scientists</a></div>
</aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202211'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ispyphysiology.com\/2022\/03\/17\/st-patrick-leave-those-snakes-alone\/":4586};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/03/17/st-patrick-leave-those-snakes-alone/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://ispyphysiology.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.19.1' id='coblocks-animation-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.19.1' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/themes/hemingway-rewritten/js/hemingway-rewritten.js?ver=20140228' id='hemingway-rewritten-script-js'></script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/themes/hemingway-rewritten/js/navigation.js?ver=20120206' id='hemingway-rewritten-navigation-js'></script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/themes/hemingway-rewritten/js/skip-link-focus-fix.js?ver=20130115' id='hemingway-rewritten-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.8-a.7' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/ispyphysiology.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ispyphysiology.com\/wp-admin\/admin-ajax.php","nonce":"b39d942c9b","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ispyphysiology.com\/wp-login.php?redirect_to=https%3A%2F%2Fispyphysiology.com%2F2022%2F03%2F17%2Fst-patrick-leave-those-snakes-alone%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.8-a.7' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8-a.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202211#ver=202211' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=82597430&postid=4586&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bf42f0d18e421fd2ea258a9f9485e81692da9658#parent=https%3A%2F%2Fispyphysiology.com%2F2022%2F03%2F17%2Fst-patrick-leave-those-snakes-alone%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=82597430&postid=4586&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bf42f0d18e421fd2ea258a9f9485e81692da9658#parent=https%3A%2F%2Fispyphysiology.com%2F2022%2F03%2F17%2Fst-patrick-leave-those-snakes-alone%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-a.7',blog:'82597430',post:'4586',tz:'-4',srv:'ispyphysiology.com'} ]);
	_stq.push([ 'clickTrackerInit', '82597430', '4586' ]);
</script>

</body>
</html>
<!--
	generated in 0.202 seconds
	87653 bytes batcached for 300 seconds
-->
