<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Spotlight On: The Heart and Circulatory System | I Spy Physiology Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ispyphysiology.com/xmlrpc.php">

<!-- Jetpack Site Verification Tags -->

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spotlight On: The Heart and Circulatory System | I Spy Physiology Blog" />
<meta property="og:description" content="If you’ve ever heard a heartbeat through a stethoscope, you may have heard a “lub-dub, lub-dub” sound as the blood circulates throughout your body. You might wonder how your heart actually works, what that sound means and why we need our blood to circulate. Your Blood Gets Around Proper blood circulation is critical to the &hellip; Continue reading Spotlight On: The Heart and Circulatory System" />
<meta property="og:url" content="https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/" />
<meta property="og:site_name" content="I Spy Physiology Blog" />
<meta property="article:publisher" content="https://www.facebook.com/AmericanPhysiologicalSociety/" />
<meta property="article:tag" content="American Heart Month" />
<meta property="article:tag" content="Circulation" />
<meta property="article:tag" content="heart" />
<meta property="article:section" content="Cardiovascular System" />
<meta property="article:published_time" content="2020-02-26T19:00:41+00:00" />
<meta property="article:modified_time" content="2020-02-24T20:20:30+00:00" />
<meta property="og:updated_time" content="2020-02-24T20:20:30+00:00" />
<meta property="og:image" content="https://ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram-1024x772.jpg" />
<meta property="og:image:secure_url" content="https://ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram-1024x772.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="If you’ve ever heard a heartbeat through a stethoscope, you may have heard a “lub-dub, lub-dub” sound as the blood circulates throughout your body. You might wonder how your heart actually works, what that sound means and why we need our blood to circulate. Your Blood Gets Around Proper blood circulation is critical to the &hellip; Continue reading Spotlight On: The Heart and Circulatory System" />
<meta name="twitter:title" content="Spotlight On: The Heart and Circulatory System | I Spy Physiology Blog" />
<meta name="twitter:site" content="@APSPhysiology" />
<meta name="twitter:image" content="https://ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram-1024x772.jpg" />
<meta name="twitter:creator" content="@APSPhysiology" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ispyphysiology.com/#organization","name":"American Physiological Society","url":"https://ispyphysiology.com/","sameAs":["https://www.facebook.com/AmericanPhysiologicalSociety/","https://www.linkedin.com/company/american-physiological-society/","https://www.youtube.com/user/APSPhysiology","https://twitter.com/APSPhysiology"],"logo":{"@type":"ImageObject","@id":"https://ispyphysiology.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/ispyphysiology.com/wp-content/uploads/2019/05/aps_profile.jpg?fit=1200%2C1200&ssl=1","width":1200,"height":1200,"caption":"American Physiological Society"},"image":{"@id":"https://ispyphysiology.com/#logo"}},{"@type":"WebSite","@id":"https://ispyphysiology.com/#website","url":"https://ispyphysiology.com/","name":"I Spy Physiology Blog","inLanguage":"en-US","description":"Spotting Physiology in Everyday Life","publisher":{"@id":"https://ispyphysiology.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ispyphysiology.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?fit=1994%2C1504&ssl=1","width":1994,"height":1504},{"@type":"WebPage","@id":"https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/#webpage","url":"https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/","name":"Spotlight On: The Heart and Circulatory System | I Spy Physiology Blog","isPartOf":{"@id":"https://ispyphysiology.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/#primaryimage"},"datePublished":"2020-02-26T19:00:41+00:00","dateModified":"2020-02-24T20:20:30+00:00"},{"@type":"Article","@id":"https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/#article","isPartOf":{"@id":"https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/#webpage"},"author":{"@id":"https://ispyphysiology.com/#/schema/person/5f82a1affb7df1f729898907da5df2e8"},"headline":"Spotlight On: The Heart and Circulatory System","datePublished":"2020-02-26T19:00:41+00:00","dateModified":"2020-02-24T20:20:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/#webpage"},"publisher":{"@id":"https://ispyphysiology.com/#organization"},"image":{"@id":"https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/#primaryimage"},"keywords":"American Heart Month,Circulation,heart","articleSection":"Cardiovascular System","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://ispyphysiology.com/#/schema/person/5f82a1affb7df1f729898907da5df2e8","name":"American Physiological Society","image":{"@type":"ImageObject","@id":"https://ispyphysiology.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b9ae3cdc52394cf4eddd1a4f88af0dae?s=96&d=identicon&r=g","caption":"American Physiological Society"},"description":"The American Physiological Society (APS) is a nonprofit devoted to fostering education, scientific research, and dissemination of information in the physiological sciences. Through outreach, support of underrepresented scientists, sponsorship of scientific meetings and conferences and content development highlighting the long reach of physiology, APS hopes to expand interest in the physiological sciences within the scientific community and among the general public.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="I Spy Physiology Blog &raquo; Feed" href="https://ispyphysiology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="I Spy Physiology Blog &raquo; Comments Feed" href="https://ispyphysiology.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="I Spy Physiology Blog &raquo; Spotlight On: The Heart and Circulatory System Comments Feed" href="https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ispyphysiology.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ispyphysiology.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1579711166' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-event-countdown-css'  href='https://ispyphysiology.com/wp-content/plugins/full-site-editing/event-countdown-block/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-timeline-css'  href='https://ispyphysiology.com/wp-content/plugins/full-site-editing/jetpack-timeline/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://ispyphysiology.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.css?ver=1.0.0-alpha.20' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://ispyphysiology.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=ef55f91ab0cde64bb77341fdde4174b9' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://ispyphysiology.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1576100336' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-style-css'  href='https://ispyphysiology.com/wp-content/themes/hemingway-rewritten/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.2.3/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway_rewritten-wpcom-css'  href='https://ispyphysiology.com/wp-content/themes/hemingway-rewritten/inc/style-wpcom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://ispyphysiology.com/wp-content/plugins/full-site-editing/global-styles/static/blank.css?ver=1909241817' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://ispyphysiology.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ispyphysiology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ispyphysiology.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5AzmC-Qc' />
<link rel="alternate" type="application/json+oembed" href="https://ispyphysiology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fispyphysiology.com%2F2020%2F02%2F26%2Fspotlight-on-the-heart-and-circulatory-system%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ispyphysiology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fispyphysiology.com%2F2020%2F02%2F26%2Fspotlight-on-the-heart-and-circulatory-system%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
			<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://ispyphysiology.com/wp-content/uploads/2020/02/cropped-Man-and-woman-grocery-shopping.jpg);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #FFFFFF; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/amp/"><style type="text/css" id="custom-colors-css">.comment-metadata a{color:#6d6d6d}.sep{color:#6d6d6d}th,td{border-color:#ddd}th,td{border-color:rgba(221,221,221,.5)}.format-aside .entry-content,blockquote,pre{background-color:#eee}.format-aside .entry-content,blockquote,pre{background-color:rgba(238,238,238,.2)}input[type=text],input[type=email],input[type=url],input[type=password],input[type=search],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:#eee}input[type=text],input[type=email],input[type=url],input[type=password],input[type=search],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:rgba(238,238,238,.5)}.site-title a,.site-title a:visited{color:#fff}.entry-tags a,.entry-tags a:visited{color:#6d6d6d}.entry-tags a:hover{color:#fff}.featured-image .flag{color:#fff}.site-footer button,.site-footer input[type=button],.site-footer input[type=reset],.site-footer input[type=submit],.widget_search .search-submit{color:#fff}.site-footer button:hover,.site-footer input[type=button]:hover,.site-footer input[type=reset]:hover,.site-footer input[type=submit]:hover,.widget_search .search-submit:hover{color:#fff}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{color:#fff}#header-search .search-submit{color:#fff}address{background-color:#f1f1f1}address{background-color:rgba(241,241,241,.2)}.entry-content table tbody>tr:nth-child(odd)>td{background-color:#f9f9f9}.entry-content table tbody>tr:nth-child(odd)>td{background-color:rgba(249,249,249,.2)}blockquote{color:#000}.entry-title,.entry-title a,.entry-title a:visited,.comments-title{color:#2d2d2d}.format-quote .entry-content{background-color:#262626}.format-quote .entry-content{background-color:rgba(38,38,38,.2)}body,button,input,textarea{color:#444}.widget-title,th{color:#444}.comment-author a,.comment-author a:visited{color:#444}mark,ins{color:#444}.widget{color:#555}.jetpack-recipe{border-color:#666}.jetpack-recipe{border-color:rgba(102,102,102,.3)}blockquote cite{color:#666}.entry-tags a,.entry-tags a:visited{background-color:#767676}.entry-tags a,.entry-tags a:visited{background-color:rgba(118,118,118,.4)}.entry-tags a:after{border-right-color:#767676}.entry-tags a:after{border-right-color:rgba(118,118,118,.4)}.entry-categories:before{color:#6d6d6d}.wp-caption-text{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited,.page-title,.no-comments{color:#6d6d6d}body,#infinite-footer .container,.entry-tags a:before{background-color:#fff}.site-footer button,.site-footer input[type=button],.site-footer input[type=reset],.site-footer input[type=submit],.widget_search .search-submit{background-color:#bc0100}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background-color:#bc0100}.widget_search .search-submit{border-color:#bc0100}.site-footer button:hover,.site-footer input[type=button]:hover,.site-footer input[type=reset]:hover,.site-footer input[type=submit]:hover,.widget_search .search-submit:hover{background-color:#890000}.widget_search .search-submit:hover{border-color:#890000}.featured-image .flag{background-color:#bc0100}.jetpack-recipe-title{border-color:#bc0100}.entry-tags a:hover{background-color:#bc0100}.entry-tags a:hover:after{border-right-color:#bc0100}#header-search .search-submit{border-color:#bc0100}#header-search .search-submit{background-color:#bc0100}#header-search .search-submit:hover{background-color:#890000}#header-search .search-submit:hover{border-color:#890000}a,a:visited,a:hover,a:focus,a:active,.entry-title a:hover{color:#bc0100}.site-title a:hover,.site-title a:focus{color:#fb5050}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#fb5050}.widget-areas a,.widget-areas a:visited,.widget-areas a:hover,.widget-areas a:focus,.widget-areas a:active{color:#fb5050}#tertiary .widget_eventbrite .eb-calendar-widget .event-list li a:link .eb-event-list-title,#tertiary .widget_eventbrite .eb-calendar-widget .event-list li a:visited .eb-event-list-title,#tertiary .widget_eventbrite .eb-calendar-widget .calendar .current-month,#tertiary .widget_eventbrite .eb-calendar-widget .event-paging,#tertiary .widget_eventbrite th{color:#fb5050}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
			<style type="text/css" id="featured-header-image">
		.site-header-image {
			background-image: url( https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=1280%2C416&#038;ssl=1&#038;crop=1 );
		}
	</style>
	</head>

<body class="post-template-default single single-post postid-3236 single-format-standard custom-background custom-colors">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://ispyphysiology.com/" rel="home">I Spy Physiology Blog</a></h1>
					<h2 class="site-description">Spotting Physiology in Everyday Life</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-429"><a href="http://ispyphysiology.com/">Home</a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3140"><a href="https://ispyphysiology.com/diet-nutrition/">Diet &#038; Nutrition</a></li>
<li id="menu-item-3141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3141"><a href="https://ispyphysiology.com/exercise-fitness/">Exercise &#038; Fitness</a></li>
<li id="menu-item-3142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3142"><a href="https://ispyphysiology.com/__trashed-2/">How We Breathe</a></li>
<li id="menu-item-3143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3143"><a href="https://ispyphysiology.com/most-popular/">Most Popular</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="https://ispyphysiology.com/contributors/">About</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://ispyphysiology.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-3236" class="post-3236 post type-post status-publish format-standard hentry category-cardiovascular-system tag-american-heart-month tag-circulation tag-heart has-post-thumbnail">
	<header class="entry-header">
					<h1 class="entry-title">Spotlight On: The Heart and Circulatory System</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/" rel="bookmark"><time class="entry-date published" datetime="2020-02-26T14:00:41-05:00">February 26, 2020</time><time class="updated" datetime="2020-02-24T15:20:30-05:00">February 24, 2020</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://ispyphysiology.com/author/apsphysiology/">American Physiological Society</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="3237" data-permalink="https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/heart-poster/" data-orig-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?fit=1994%2C1504&amp;ssl=1" data-orig-size="1994,1504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Heart anatomical poster containing detailed information about the human heart. REVIEWER: PLEASE SEE THE BATCH NOTE.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Heart Poster&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Heart Poster" data-image-description data-medium-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?fit=676%2C510&amp;ssl=1" src="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=361%2C272&#038;ssl=1" alt class="wp-image-3237 jetpack-lazy-image" width="361" height="272" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=1024%2C772&amp;ssl=1 1024w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=300%2C226&amp;ssl=1 300w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=768%2C579&amp;ssl=1 768w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=1536%2C1159&amp;ssl=1 1536w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=1200%2C905&amp;ssl=1 1200w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=676%2C510&amp;ssl=1 676w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?w=1994&amp;ssl=1 1994w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?w=1352&amp;ssl=1 1352w" data-lazy-sizes="(max-width: 361px) 100vw, 361px" data-lazy-src="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=361%2C272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3237" data-permalink="https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/heart-poster/" data-orig-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?fit=1994%2C1504&amp;ssl=1" data-orig-size="1994,1504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Heart anatomical poster containing detailed information about the human heart. REVIEWER: PLEASE SEE THE BATCH NOTE.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Heart Poster&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Heart Poster" data-image-description="" data-medium-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?fit=676%2C510&amp;ssl=1" src="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=361%2C272&#038;ssl=1" alt="" class="wp-image-3237" width="361" height="272" srcset="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=1024%2C772&amp;ssl=1 1024w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=300%2C226&amp;ssl=1 300w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=768%2C579&amp;ssl=1 768w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=1536%2C1159&amp;ssl=1 1536w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=1200%2C905&amp;ssl=1 1200w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?resize=676%2C510&amp;ssl=1 676w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?w=1994&amp;ssl=1 1994w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/02/Heart-diagram.jpg?w=1352&amp;ssl=1 1352w" sizes="(max-width: 361px) 100vw, 361px" data-recalc-dims="1" /></noscript><figcaption>Credit: iStock</figcaption></figure></div>



<p>If you’ve ever heard a heartbeat through a stethoscope, you may have heard a “lub-dub, lub-dub” sound as the blood circulates throughout your body. You might wonder how your heart actually works, what that sound means and why we need our blood to circulate.</p>



<p><strong>Your Blood Gets Around</strong></p>



<p>Proper blood circulation is critical to the healthy function of your body. Your heart pumps blood throughout your body to your lungs, muscles and other organs. Blood contains nutrients to feed your cells, and it also carries oxygen to your tissues. Oxygen is important for the production of <a href="https://www.britannica.com/science/adenosine-triphosphate">ATP</a>, a molecule that supplies cells with energy. Your blood picks up oxygen from the lungs as it passes through them. Finally, your blood also helps to remove waste from your body. As the blood circulates around your body, it picks up carbon dioxide—that you’ll get rid of when you exhale—and other waste products that your kidneys will filter before they exit your body.</p>



<p><strong>Your Heart Was Built for This</strong></p>



<p>The four chambers of the heart—two <a href="https://www.britannica.com/science/atrium-heart">atria</a> (singular is “atrium”) and two <a href="https://www.britannica.com/science/ventricle-heart">ventricles</a>. The smaller atria are the pumps that help fill the larger ventricles. The right atrium and right ventricle pump blood through the lungs to bring oxygen back to the heart. Then the left atrium and ventricle pump this oxygen-rich blood out to the rest of the body, supplying the tissues with oxygen for energy production.</p>



<p>The heart chambers have valves that open and close. The valves build up pressure so the heart can pump blood with force through the body. When these valves open and close, they make sounds—the “lub-dub” you hear. In fact, health care providers can sometimes hear defects in the heart valves simply by listening to differences in that sound.</p>



<p></p>



<p>Show your circulatory system some love during American Heart Month—and all year long. Your heart and blood vessels like <a href="https://ispyphysiology.com/2017/05/24/a-healthy-diet-a-prescription-for-a-healthy-life/">healthy food</a> and <a href="https://ispyphysiology.com/2018/10/04/four-more-reasons-why-you-should-exercise-regularly/">exercise</a> to stay strong and happy. And if you listen closely enough, you might even hear your heart say “I lub-dub you” back!</p>



<div class="wp-block-media-text alignwide is-stacked-on-mobile" style="grid-template-columns:23% auto"><figure class="wp-block-media-text__media"><img data-attachment-id="1107" data-permalink="https://ispyphysiology.com/2016/09/28/what-blood-vessels-tell-us-about-childhood-obesity/audrey-vasauskas/" data-orig-file="https://i2.wp.com/ispyphysiology.com/wp-content/uploads/2016/09/audrey-vasauskas.jpg?fit=144%2C180&amp;ssl=1" data-orig-size="144,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;Steve Pearce&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442408494&quot;,&quot;copyright&quot;:&quot;\u00a9 2015, Southeast Alabama Medical Center&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="audrey-vasauskas" data-image-description data-medium-file="https://i2.wp.com/ispyphysiology.com/wp-content/uploads/2016/09/audrey-vasauskas.jpg?fit=144%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/ispyphysiology.com/wp-content/uploads/2016/09/audrey-vasauskas.jpg?fit=144%2C180&amp;ssl=1" src="https://i2.wp.com/ispyphysiology.com/wp-content/uploads/2016/09/audrey-vasauskas.jpg?w=676&#038;ssl=1" alt="Audrey Vasausakas, PhD" class="wp-image-1107 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/ispyphysiology.com/wp-content/uploads/2016/09/audrey-vasauskas.jpg?w=676&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="1107" data-permalink="https://ispyphysiology.com/2016/09/28/what-blood-vessels-tell-us-about-childhood-obesity/audrey-vasauskas/" data-orig-file="https://i2.wp.com/ispyphysiology.com/wp-content/uploads/2016/09/audrey-vasauskas.jpg?fit=144%2C180&amp;ssl=1" data-orig-size="144,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;Steve Pearce&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442408494&quot;,&quot;copyright&quot;:&quot;\u00a9 2015, Southeast Alabama Medical Center&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="audrey-vasauskas" data-image-description="" data-medium-file="https://i2.wp.com/ispyphysiology.com/wp-content/uploads/2016/09/audrey-vasauskas.jpg?fit=144%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/ispyphysiology.com/wp-content/uploads/2016/09/audrey-vasauskas.jpg?fit=144%2C180&amp;ssl=1" src="https://i2.wp.com/ispyphysiology.com/wp-content/uploads/2016/09/audrey-vasauskas.jpg?w=676&#038;ssl=1" alt="Audrey Vasausakas, PhD" class="wp-image-1107" data-recalc-dims="1"/></noscript></figure><div class="wp-block-media-text__content">
<p class="has-normal-font-size"><strong>Audrey A. Vasauskas</strong>, PhD, is volunteer editor for the I Spy Physiology blog and an associate professor of physiology at the Alabama College of Osteopathic Medicine.</p>
</div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3236" class="share-twitter sd-button share-icon no-text" href="https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3236" class="share-facebook sd-button share-icon no-text" href="https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-3236" class="share-linkedin sd-button share-icon no-text" href="https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-82597430-3236-5e57258f14e02' data-src='https://widgets.wp.com/likes/#blog_id=82597430&amp;post_id=3236&amp;origin=ispyphysiology.com&amp;obj_id=82597430-3236-5e57258f14e02' data-name='like-post-frame-82597430-3236-5e57258f14e02'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://ispyphysiology.com/category/cardiovascular-system/" rel="category tag">Cardiovascular System</a>				</div>
					<div class="entry-tags"><a href="https://ispyphysiology.com/tag/american-heart-month/" rel="tag">American Heart Month</a>, <a href="https://ispyphysiology.com/tag/circulation/" rel="tag">Circulation</a>, <a href="https://ispyphysiology.com/tag/heart/" rel="tag">heart</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://ispyphysiology.com/2020/02/19/how-personalizing-cpr-may-help-save-more-lives/" rel="prev"><span class="meta-nav">&larr;</span> How Personalizing CPR May Help Save More Lives</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/26/spotlight-on-the-heart-and-circulatory-system/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=82597430&#038;postid=3236&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.2.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8770f489baff04a1b7f529ebea2dd926af167c5d#parent=https%3A%2F%2Fispyphysiology.com%2F2020%2F02%2F26%2Fspotlight-on-the-heart-and-circulatory-system%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://ispyphysiology.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Follow Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/" aria-current="page">Spotlight On: The Heart and Circulatory System</a>
									</li>
											<li>
					<a href="https://ispyphysiology.com/2020/02/19/how-personalizing-cpr-may-help-save-more-lives/">How Personalizing CPR May Help Save More Lives</a>
									</li>
											<li>
					<a href="https://ispyphysiology.com/2020/02/12/for-the-love-of-a-dog/">For the Love of a Dog</a>
									</li>
											<li>
					<a href="https://ispyphysiology.com/2020/02/06/scientists-are-creating-miniature-hearts-to-help-cure-heart-disease/">Scientists Are Creating Miniature Hearts to Help Treat Heart Disease</a>
									</li>
											<li>
					<a href="https://ispyphysiology.com/2020/01/29/will-you-be-a-fitness-trendsetter-this-year/">Will You Be a Fitness Trendsetter This Year?</a>
									</li>
					</ul>
		</aside><aside id="tag_cloud-8" class="widget widget_tag_cloud"><h1 class="widget-title">What We&#8217;re Talking About</h1><div class="tagcloud"><a href="https://ispyphysiology.com/category/brain-physiology/" class="tag-cloud-link tag-link-4890624 tag-link-position-1" style="font-size: 17.724550898204pt;" aria-label="Brain Physiology (28 items)">Brain Physiology</a>
<a href="https://ispyphysiology.com/category/cardiovascular-system/" class="tag-cloud-link tag-link-71706 tag-link-position-2" style="font-size: 21.497005988024pt;" aria-label="Cardiovascular System (81 items)">Cardiovascular System</a>
<a href="https://ispyphysiology.com/category/cell-physiology/" class="tag-cloud-link tag-link-18539647 tag-link-position-3" style="font-size: 13.449101796407pt;" aria-label="Cell Physiology (8 items)">Cell Physiology</a>
<a href="https://ispyphysiology.com/category/chronic-disease/" class="tag-cloud-link tag-link-406669 tag-link-position-4" style="font-size: 18.646706586826pt;" aria-label="Chronic Disease (36 items)">Chronic Disease</a>
<a href="https://ispyphysiology.com/category/comparative-physiology/" class="tag-cloud-link tag-link-10478135 tag-link-position-5" style="font-size: 15.125748502994pt;" aria-label="Comparative Physiology (13 items)">Comparative Physiology</a>
<a href="https://ispyphysiology.com/category/diabetes/" class="tag-cloud-link tag-link-9664 tag-link-position-6" style="font-size: 14.538922155689pt;" aria-label="Diabetes (11 items)">Diabetes</a>
<a href="https://ispyphysiology.com/category/digestive-system/" class="tag-cloud-link tag-link-511218 tag-link-position-7" style="font-size: 17.473053892216pt;" aria-label="Digestive System (26 items)">Digestive System</a>
<a href="https://ispyphysiology.com/category/disease-risk/" class="tag-cloud-link tag-link-9758062 tag-link-position-8" style="font-size: 17.724550898204pt;" aria-label="Disease Risk (28 items)">Disease Risk</a>
<a href="https://ispyphysiology.com/category/endocrine-system/" class="tag-cloud-link tag-link-740914 tag-link-position-9" style="font-size: 17.473053892216pt;" aria-label="Endocrine System (26 items)">Endocrine System</a>
<a href="https://ispyphysiology.com/category/environmental-physiology/" class="tag-cloud-link tag-link-21529590 tag-link-position-10" style="font-size: 13.02994011976pt;" aria-label="Environmental Physiology (7 items)">Environmental Physiology</a>
<a href="https://ispyphysiology.com/category/exercise/" class="tag-cloud-link tag-link-4125 tag-link-position-11" style="font-size: 20.155688622754pt;" aria-label="Exercise (55 items)">Exercise</a>
<a href="https://ispyphysiology.com/category/exercise-physiology/" class="tag-cloud-link tag-link-373120 tag-link-position-12" style="font-size: 12.610778443114pt;" aria-label="Exercise Physiology (6 items)">Exercise Physiology</a>
<a href="https://ispyphysiology.com/category/eye/" class="tag-cloud-link tag-link-675707437 tag-link-position-13" style="font-size: 8pt;" aria-label="Eye (1 item)">Eye</a>
<a href="https://ispyphysiology.com/category/general/" class="tag-cloud-link tag-link-54 tag-link-position-14" style="font-size: 15.377245508982pt;" aria-label="General (14 items)">General</a>
<a href="https://ispyphysiology.com/category/genes/" class="tag-cloud-link tag-link-24962 tag-link-position-15" style="font-size: 16.047904191617pt;" aria-label="Genes (17 items)">Genes</a>
<a href="https://ispyphysiology.com/category/high-altitude-physiology/" class="tag-cloud-link tag-link-44168183 tag-link-position-16" style="font-size: 12.610778443114pt;" aria-label="High Altitude Physiology (6 items)">High Altitude Physiology</a>
<a href="https://ispyphysiology.com/category/history/" class="tag-cloud-link tag-link-678 tag-link-position-17" style="font-size: 8pt;" aria-label="History (1 item)">History</a>
<a href="https://ispyphysiology.com/category/immune-system/" class="tag-cloud-link tag-link-26998 tag-link-position-18" style="font-size: 16.718562874251pt;" aria-label="Immune System (21 items)">Immune System</a>
<a href="https://ispyphysiology.com/category/integrative-physiology/" class="tag-cloud-link tag-link-14247194 tag-link-position-19" style="font-size: 8pt;" aria-label="Integrative Physiology (1 item)">Integrative Physiology</a>
<a href="https://ispyphysiology.com/category/kidney-physiology/" class="tag-cloud-link tag-link-51075391 tag-link-position-20" style="font-size: 15.125748502994pt;" aria-label="Kidney Physiology (13 items)">Kidney Physiology</a>
<a href="https://ispyphysiology.com/category/mental-health/" class="tag-cloud-link tag-link-5004 tag-link-position-21" style="font-size: 13.868263473054pt;" aria-label="Mental Health (9 items)">Mental Health</a>
<a href="https://ispyphysiology.com/category/metabolism/" class="tag-cloud-link tag-link-91514 tag-link-position-22" style="font-size: 15.377245508982pt;" aria-label="Metabolism (14 items)">Metabolism</a>
<a href="https://ispyphysiology.com/category/most-popular/" class="tag-cloud-link tag-link-675707434 tag-link-position-23" style="font-size: 19.904191616766pt;" aria-label="Most Popular (51 items)">Most Popular</a>
<a href="https://ispyphysiology.com/category/muscle/" class="tag-cloud-link tag-link-269141 tag-link-position-24" style="font-size: 14.538922155689pt;" aria-label="Muscle (11 items)">Muscle</a>
<a href="https://ispyphysiology.com/category/muscular-system/" class="tag-cloud-link tag-link-4109561 tag-link-position-25" style="font-size: 17.892215568862pt;" aria-label="Muscular System (29 items)">Muscular System</a>
<a href="https://ispyphysiology.com/category/nervous-system/" class="tag-cloud-link tag-link-27028 tag-link-position-26" style="font-size: 17.976047904192pt;" aria-label="Nervous System (30 items)">Nervous System</a>
<a href="https://ispyphysiology.com/category/nutrition/" class="tag-cloud-link tag-link-675707427 tag-link-position-27" style="font-size: 18.395209580838pt;" aria-label="Nutrition (34 items)">Nutrition</a>
<a href="https://ispyphysiology.com/category/obesity/" class="tag-cloud-link tag-link-5705 tag-link-position-28" style="font-size: 15.125748502994pt;" aria-label="Obesity (13 items)">Obesity</a>
<a href="https://ispyphysiology.com/category/preeclampsia/" class="tag-cloud-link tag-link-1032088 tag-link-position-29" style="font-size: 8pt;" aria-label="Preeclampsia (1 item)">Preeclampsia</a>
<a href="https://ispyphysiology.com/category/pregnancy/" class="tag-cloud-link tag-link-10234 tag-link-position-30" style="font-size: 13.02994011976pt;" aria-label="Pregnancy (7 items)">Pregnancy</a>
<a href="https://ispyphysiology.com/category/renal-physiology/" class="tag-cloud-link tag-link-555707 tag-link-position-31" style="font-size: 15.377245508982pt;" aria-label="Renal Physiology (14 items)">Renal Physiology</a>
<a href="https://ispyphysiology.com/category/reproductive-physiology/" class="tag-cloud-link tag-link-8066637 tag-link-position-32" style="font-size: 15.544910179641pt;" aria-label="Reproductive Physiology (15 items)">Reproductive Physiology</a>
<a href="https://ispyphysiology.com/category/respiratory-physiology/" class="tag-cloud-link tag-link-13671567 tag-link-position-33" style="font-size: 18.395209580838pt;" aria-label="Respiratory Physiology (34 items)">Respiratory Physiology</a>
<a href="https://ispyphysiology.com/category/scientific-research/" class="tag-cloud-link tag-link-207376 tag-link-position-34" style="font-size: 22pt;" aria-label="Scientific Research (92 items)">Scientific Research</a>
<a href="https://ispyphysiology.com/category/skeletal-system/" class="tag-cloud-link tag-link-2811774 tag-link-position-35" style="font-size: 17.221556886228pt;" aria-label="Skeletal System (24 items)">Skeletal System</a>
<a href="https://ispyphysiology.com/category/skin/" class="tag-cloud-link tag-link-38284 tag-link-position-36" style="font-size: 10.51497005988pt;" aria-label="Skin (3 items)">Skin</a>
<a href="https://ispyphysiology.com/category/sleep/" class="tag-cloud-link tag-link-2224 tag-link-position-37" style="font-size: 11.353293413174pt;" aria-label="Sleep (4 items)">Sleep</a>
<a href="https://ispyphysiology.com/category/stress/" class="tag-cloud-link tag-link-2616 tag-link-position-38" style="font-size: 15.377245508982pt;" aria-label="Stress (14 items)">Stress</a>
<a href="https://ispyphysiology.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-39" style="font-size: 18.395209580838pt;" aria-label="Uncategorized (34 items)">Uncategorized</a>
<a href="https://ispyphysiology.com/category/water-homeostasis/" class="tag-cloud-link tag-link-25935312 tag-link-position-40" style="font-size: 8pt;" aria-label="Water Homeostasis (1 item)">Water Homeostasis</a>
<a href="https://ispyphysiology.com/category/what-is-physiology/" class="tag-cloud-link tag-link-31404914 tag-link-position-41" style="font-size: 12.023952095808pt;" aria-label="What Is Physiology? (5 items)">What Is Physiology?</a>
<a href="https://ispyphysiology.com/category/womens-health/" class="tag-cloud-link tag-link-15871 tag-link-position-42" style="font-size: 16.047904191617pt;" aria-label="Women&#039;s Health (17 items)">Women&#039;s Health</a>
<a href="https://ispyphysiology.com/category/women-scientists/" class="tag-cloud-link tag-link-345139 tag-link-position-43" style="font-size: 12.023952095808pt;" aria-label="Women Scientists (5 items)">Women Scientists</a></div>
</aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ispyphysiology.com\/2020\/02\/26\/spotlight-on-the-heart-and-circulatory-system\/":3236};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/02/26/spotlight-on-the-heart-and-circulatory-system/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://ispyphysiology.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/coblocks/dist/js/vendors/slick.js?ver=1.21.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://ispyphysiology.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://ispyphysiology.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://ispyphysiology.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://ispyphysiology.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.js?ver=187983f2ec7aa568a46de75a4da480a2'></script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/full-site-editing/event-countdown-block/blocks/event-countdown.js?ver=1576877996'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/themes/hemingway-rewritten/js/hemingway-rewritten.js?ver=20140228'></script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/themes/hemingway-rewritten/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/themes/hemingway-rewritten/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ispyphysiology.com\/wp-admin\/admin-ajax.php","nonce":"36212cc76f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ispyphysiology.com\/wp-login.php?redirect_to=https%3A%2F%2Fispyphysiology.com%2F2020%2F02%2F26%2Fspotlight-on-the-heart-and-circulatory-system%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202009#ver=202009' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=82597430&postid=3236&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8770f489baff04a1b7f529ebea2dd926af167c5d#parent=https%3A%2F%2Fispyphysiology.com%2F2020%2F02%2F26%2Fspotlight-on-the-heart-and-circulatory-system%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=82597430&postid=3236&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8770f489baff04a1b7f529ebea2dd926af167c5d#parent=https%3A%2F%2Fispyphysiology.com%2F2020%2F02%2F26%2Fspotlight-on-the-heart-and-circulatory-system%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'82597430',post:'3236',tz:'-5',srv:'ispyphysiology.com'} ]);
	_stq.push([ 'clickTrackerInit', '82597430', '3236' ]);
</script>

</body>
</html>
<!--
	generated in 0.352 seconds
	69918 bytes batcached for 300 seconds
-->
