<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Holiday Time: Not So Good for the Heart - I Spy Physiology Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ispyphysiology.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://ispyphysiology.com/2022/11/22/holiday-time-not-so-good-for-the-heart/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Holiday Time: Not So Good for the Heart - I Spy Physiology Blog" />
	<meta property="og:description" content="With the holiday season coming up, you may be rejoicing about much-needed time off from school or work. For many of us, the winter holidays mean great food and an opportunity to see friends and family. For many researchers, however, the period between Thanksgiving and New Year’s Day represents a spike in cardiac deaths, with &hellip; Continue reading Holiday Time: Not So Good for the Heart" />
	<meta property="og:url" content="https://ispyphysiology.com/2022/11/22/holiday-time-not-so-good-for-the-heart/" />
	<meta property="og:site_name" content="I Spy Physiology Blog" />
	<meta property="article:publisher" content="https://www.facebook.com/AmericanPhysiologicalSociety/" />
	<meta property="article:published_time" content="2022-11-22T19:00:00+00:00" />
	<meta property="article:modified_time" content="2022-11-17T15:11:18+00:00" />
	<meta property="og:image" content="https://ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest-1024x683.jpg" />
	<meta name="author" content="American Physiological Society" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@APSPhysiology" />
	<meta name="twitter:site" content="@APSPhysiology" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="American Physiological Society" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="I Spy Physiology Blog &raquo; Feed" href="https://ispyphysiology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="I Spy Physiology Blog &raquo; Comments Feed" href="https://ispyphysiology.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="I Spy Physiology Blog &raquo; Holiday Time: Not So Good for the Heart Comments Feed" href="https://ispyphysiology.com/2022/11/22/holiday-time-not-so-good-for-the-heart/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ispyphysiology.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://ispyphysiology.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=14.5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://ispyphysiology.com/wp-content/plugins/coblocks/dist/style-coblocks-1.css?ver=2.25.2' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://ispyphysiology.com/wp-content/plugins/gutenberg/build/components/style.css?ver=14.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='godaddy-styles-css' href='https://ispyphysiology.com/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=1.0.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hemingway-rewritten-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-style-css' href='https://ispyphysiology.com/wp-content/themes/hemingway-rewritten/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://ispyphysiology.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway_rewritten-wpcom-css' href='https://ispyphysiology.com/wp-content/themes/hemingway-rewritten/inc/style-wpcom.css?ver=6.1.1' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css' href='https://ispyphysiology.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://ispyphysiology.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6-a.5' type='text/css' media='all' />
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/ispyphysiology.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/ispyphysiology.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"5252"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.0' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://ispyphysiology.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ispyphysiology.com/wp-json/wp/v2/posts/5252" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ispyphysiology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ispyphysiology.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/p5AzmC-1mI' />
<link rel="alternate" type="application/json+oembed" href="https://ispyphysiology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fispyphysiology.com%2F2022%2F11%2F22%2Fholiday-time-not-so-good-for-the-heart%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ispyphysiology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fispyphysiology.com%2F2022%2F11%2F22%2Fholiday-time-not-so-good-for-the-heart%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
			<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://ispyphysiology.com/wp-content/uploads/2020/02/cropped-Embryonic-stem-cells.jpg);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #FFFFFF; }
</style>
	<link rel="amphtml" href="https://ispyphysiology.com/2022/11/22/holiday-time-not-so-good-for-the-heart/?fbclid=IwAR2n1qWQtiIguey6ubYk0jzokG2ycYCw-iXWIu_2UQs7dc2yLtPTm0W3KVA&#038;amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style type="text/css" id="custom-colors-css">.comment-metadata a{color:#6d6d6d}.sep{color:#6d6d6d}th,td{border-color:#ddd}th,td{border-color:rgba(221,221,221,.5)}.format-aside .entry-content,blockquote,pre{background-color:#eee}.format-aside .entry-content,blockquote,pre{background-color:rgba(238,238,238,.2)}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:#eee}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:rgba(238,238,238,.5)}.site-title a,.site-title a:visited,#secondary button,#secondary input[type="button"],#secondary input[type="reset"],#secondary input[type="submit"]{color:#fff}.entry-tags a,.entry-tags a:visited{color:#6d6d6d}.entry-tags a:hover{color:#fff}.featured-image .flag{color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{color:#fff}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{color:#fff}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#fff}#header-search .search-submit{color:#fff}address{background-color:#f1f1f1}address{background-color:rgba(241,241,241,.2)}.entry-content table tbody>tr:nth-child(odd)>td{background-color:#f9f9f9}.entry-content table tbody>tr:nth-child(odd)>td{background-color:rgba(249,249,249,.2)}blockquote{color:#000}.entry-title,.entry-title a,.entry-title a:visited,.comments-title{color:#2d2d2d}.format-quote .entry-content{background-color:#262626}.format-quote .entry-content{background-color:rgba(38,38,38,.2)}body,button,input,textarea{color:#444}.widget-title,th{color:#444}.comment-author a,.comment-author a:visited{color:#444}mark,ins{color:#444}.widget{color:#555}.jetpack-recipe{border-color:#666}.jetpack-recipe{border-color:rgba(102,102,102,.3)}blockquote cite{color:#666}.entry-tags a,.entry-tags a:visited{background-color:#767676}.entry-tags a,.entry-tags a:visited{background-color:rgba(118,118,118,.4)}.entry-tags a:after{border-right-color:#767676}.entry-tags a:after{border-right-color:rgba(118,118,118,.4)}.entry-categories:before{color:#6d6d6d}.wp-caption-text{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited,.page-title,.no-comments{color:#6d6d6d}body,#infinite-footer .container,.entry-tags a:before{background-color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{background-color:#bc0100}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#bc0100}.widget_search .search-submit{border-color:#bc0100}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{background-color:#890000}.widget_search .search-submit:hover{border-color:#890000}.featured-image .flag{background-color:#bc0100}.jetpack-recipe-title{border-color:#bc0100}.entry-tags a:hover{background-color:#bc0100}.entry-tags a:hover:after{border-right-color:#bc0100}#header-search .search-submit{border-color:#bc0100}#header-search .search-submit{background-color:#bc0100}#header-search .search-submit:hover{background-color:#890000}#header-search .search-submit:hover{border-color:#890000}a,a:visited,a:hover,a:focus,a:active,.entry-title a:hover{color:#bc0100}.site-title a:hover,.site-title a:focus{color:#fb5050}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#fb5050}.widget-areas a,.widget-areas a:visited,.widget-areas a:hover,.widget-areas a:focus,.widget-areas a:active{color:#fb5050}#tertiary .widget_eventbrite .eb-calendar-widget .event-list li a:link .eb-event-list-title,#tertiary .widget_eventbrite .eb-calendar-widget .event-list li a:visited .eb-event-list-title,#tertiary .widget_eventbrite .eb-calendar-widget .calendar .current-month,#tertiary .widget_eventbrite .eb-calendar-widget .event-paging,#tertiary .widget_eventbrite th{color:#fb5050}</style>
<link rel="icon" href="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/04/cropped-android-chrome-512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/04/cropped-android-chrome-512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/04/cropped-android-chrome-512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2020/04/cropped-android-chrome-512x512-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<style type="text/css" id="featured-header-image">
		.site-header-image {
			background-image: url( https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=1280%2C416&#038;ssl=1&#038;crop=1 );
		}
	</style>
	</head>

<body class="post-template-default single single-post postid-5252 single-format-standard custom-background custom-colors">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://ispyphysiology.com/" rel="home">I Spy Physiology Blog</a></h1>
					<h2 class="site-description">Spotting Physiology in Everyday Life</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-429"><a href="http://ispyphysiology.com/">Home</a></li>
<li id="menu-item-3447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3447"><a href="https://ispyphysiology.com/covid-19/">COVID-19</a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3140"><a href="https://ispyphysiology.com/diet-nutrition/">Diet &#038; Nutrition</a></li>
<li id="menu-item-3141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3141"><a href="https://ispyphysiology.com/exercise-fitness/">Exercise &#038; Fitness</a></li>
<li id="menu-item-3143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3143"><a href="https://ispyphysiology.com/most-popular/">Most Popular</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="https://ispyphysiology.com/contributors/">Contributors</a></li>
<li id="menu-item-3401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3401"><a href="https://ispyphysiology.com/about/">About</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://ispyphysiology.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-5252" class="post-5252 post type-post status-publish format-standard hentry category-cardiovascular-system category-chronic-disease category-disease-risk tag-heart-health tag-holidays tag-stress has-post-thumbnail">
	<header class="entry-header">
					<h1 class="entry-title">Holiday Time: Not So Good for the Heart</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://ispyphysiology.com/2022/11/22/holiday-time-not-so-good-for-the-heart/" rel="bookmark"><time class="entry-date published" datetime="2022-11-22T14:00:00-05:00">November 22, 2022</time><time class="updated" datetime="2022-11-17T10:11:18-05:00">November 17, 2022</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://ispyphysiology.com/author/apsphysiology/">American Physiological Society</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><a href="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?ssl=1"><img data-attachment-id="5253" data-permalink="https://ispyphysiology.com/2022/11/22/holiday-time-not-so-good-for-the-heart/i-think-im-having-a-heart-attack/" data-orig-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?fit=2121%2C1414&amp;ssl=1" data-orig-size="2121,1414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Mid adult businessman holding his chest in pain while being at Christmas party in the office.&quot;,&quot;created_timestamp&quot;:&quot;1601822348&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;I think I&#039;m having a heart attack!&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="I think I&#8217;m having a heart attack!" data-image-description data-image-caption="&lt;p&gt;Mid adult businessman holding his chest in pain while being at Christmas party in the office.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?fit=676%2C451&amp;ssl=1" decoding="async" src="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=525%2C350&#038;ssl=1" alt class="wp-image-5253 jetpack-lazy-image" width="525" height="350" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=676%2C451&amp;ssl=1 676w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?w=1352&amp;ssl=1 1352w" data-lazy-sizes="(max-width: 525px) 100vw, 525px" data-lazy-src="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=525%2C350&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="5253" data-permalink="https://ispyphysiology.com/2022/11/22/holiday-time-not-so-good-for-the-heart/i-think-im-having-a-heart-attack/" data-orig-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?fit=2121%2C1414&amp;ssl=1" data-orig-size="2121,1414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Mid adult businessman holding his chest in pain while being at Christmas party in the office.&quot;,&quot;created_timestamp&quot;:&quot;1601822348&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;I think I&#039;m having a heart attack!&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="I think I&#8217;m having a heart attack!" data-image-description="" data-image-caption="&lt;p&gt;Mid adult businessman holding his chest in pain while being at Christmas party in the office.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?fit=676%2C451&amp;ssl=1" decoding="async" src="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=525%2C350&#038;ssl=1" alt="" class="wp-image-5253" width="525" height="350" srcset="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?resize=676%2C451&amp;ssl=1 676w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/Man-holding-drink-and-Santa-hat-clutches-his-chest.jpg?w=1352&amp;ssl=1 1352w" sizes="(max-width: 525px) 100vw, 525px" data-recalc-dims="1"  /></noscript></a><figcaption class="wp-element-caption">Credit: iStock</figcaption></figure></div>


<p>With the holiday season coming up, you may be rejoicing about much-needed time off from school or work. For many of us, the winter holidays mean great food and an opportunity to see friends and family. For many researchers, however, the period between Thanksgiving and New Year’s Day represents a spike in cardiac deaths, with <a href="https://www.ahajournals.org/doi/epub/10.1161/01.CIR.0000151786.03797.18" target="_blank" rel="noreferrer noopener">its peak around Christmas Eve and Christmas Day</a>. Current theories about why this happens point to the changes in diet and emotional health that may occur during this time of year, which may put people at greater risk for having a heart attack.</p>



<p>A <a href="https://www.mayoclinic.org/diseases-conditions/heart-attack/symptoms-causes/syc-20373106" target="_blank" rel="noreferrer noopener">heart attack</a> is commonly the result of an arterial blockage that prevents enough blood flow from getting to the heart. This leads to heart tissue death (<a href="https://medlineplus.gov/ency/article/002266.htm" target="_blank" rel="noreferrer noopener">necrosis</a>), which makes the heart unable to pump blood effectively to the rest of the body.</p>



<p>A major risk factor for heart attack is <a href="https://ispyphysiology.com/2018/09/05/spotlight-on-hypertension/" target="_blank" rel="noreferrer noopener">high blood pressure</a>. Consuming too much salt and fat, common in holiday meals, can cause an increase in water and cholesterol accumulation in the body, which increases blood pressure. Therefore, it is important to monitor not only how much we are eating, but what we are eating as well.</p>



<p>Stress during the holiday season can also have a negative effect on the <a href="https://ispyphysiology.com/2020/02/26/spotlight-on-the-heart-and-circulatory-system/" target="_blank" rel="noreferrer noopener">cardiovascular system</a>. For some people, the pressure of increased spending and potentially uncomfortable interactions with family may result in an increase in heart rate and blood pressure. This puts more stress on the heart.</p>



<p>With the holidays approaching, learn how to recognize the signs of a heart attack. Some <a href="https://www.nationalcprassociation.com/do-you-know-how-to-handle-a-heart-attack/" target="_blank" rel="noreferrer noopener">common symptoms</a> include chest, arm, jaw or back pain, sweating and shortness of breath. Call 911 immediately if you or a friend or family member seem like they could be having a heart attack.</p>



<p>Prioritize your health at this busy time of year by paying attention to what you eat and scheduling any health care appointments you may need without delay. Practice coping mechanisms such as meditation, <a href="https://ispyphysiology.com/2019/09/11/breathe-deep-to-explore-the-hearts-physiology/" target="_blank" rel="noreferrer noopener">deep breathing</a> and <a href="https://ispyphysiology.com/exercise-fitness/" target="_blank" rel="noreferrer noopener">getting exercise</a>. Of course, don’t forget to enjoy yourself and revel in the festivities of the holiday season.</p>



<div class="wp-block-media-text alignwide is-stacked-on-mobile" style="grid-template-columns:21% auto"><figure class="wp-block-media-text__media"><img data-attachment-id="5256" data-permalink="https://ispyphysiology.com/2022/11/22/holiday-time-not-so-good-for-the-heart/laurenwalkonheadshot_hc-oct-2022-crop/" data-orig-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/LaurenWalkonHeadshot_HC-Oct-2022-crop.jpg?fit=328%2C431&amp;ssl=1" data-orig-size="328,431" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1664468820&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LaurenWalkonHeadshot_HC Oct 2022 crop" data-image-description data-image-caption data-medium-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/LaurenWalkonHeadshot_HC-Oct-2022-crop.jpg?fit=228%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/LaurenWalkonHeadshot_HC-Oct-2022-crop.jpg?fit=328%2C431&amp;ssl=1" decoding="async" width="328" height="431" src="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/LaurenWalkonHeadshot_HC-Oct-2022-crop.jpg?resize=328%2C431&#038;ssl=1" alt class="wp-image-5256 size-full jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/LaurenWalkonHeadshot_HC-Oct-2022-crop.jpg?w=328&amp;ssl=1 328w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/LaurenWalkonHeadshot_HC-Oct-2022-crop.jpg?resize=228%2C300&amp;ssl=1 228w" data-lazy-sizes="(max-width: 328px) 100vw, 328px" data-lazy-src="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/LaurenWalkonHeadshot_HC-Oct-2022-crop.jpg?resize=328%2C431&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="5256" data-permalink="https://ispyphysiology.com/2022/11/22/holiday-time-not-so-good-for-the-heart/laurenwalkonheadshot_hc-oct-2022-crop/" data-orig-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/LaurenWalkonHeadshot_HC-Oct-2022-crop.jpg?fit=328%2C431&amp;ssl=1" data-orig-size="328,431" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1664468820&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LaurenWalkonHeadshot_HC Oct 2022 crop" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/LaurenWalkonHeadshot_HC-Oct-2022-crop.jpg?fit=228%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/LaurenWalkonHeadshot_HC-Oct-2022-crop.jpg?fit=328%2C431&amp;ssl=1" decoding="async" loading="lazy" width="328" height="431" src="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/LaurenWalkonHeadshot_HC-Oct-2022-crop.jpg?resize=328%2C431&#038;ssl=1" alt="" class="wp-image-5256 size-full" srcset="https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/LaurenWalkonHeadshot_HC-Oct-2022-crop.jpg?w=328&amp;ssl=1 328w, https://i0.wp.com/ispyphysiology.com/wp-content/uploads/2022/11/LaurenWalkonHeadshot_HC-Oct-2022-crop.jpg?resize=228%2C300&amp;ssl=1 228w" sizes="(max-width: 328px) 100vw, 328px" data-recalc-dims="1"  /></noscript></figure><div class="wp-block-media-text__content">
<p><em>Lauren Walkon graduated from Michigan State University with a degree in physiology. She is pursuing a career as a physician.</em></p>
</div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5252" class="share-twitter sd-button share-icon no-text" href="https://ispyphysiology.com/2022/11/22/holiday-time-not-so-good-for-the-heart/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5252" class="share-facebook sd-button share-icon no-text" href="https://ispyphysiology.com/2022/11/22/holiday-time-not-so-good-for-the-heart/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-5252" class="share-linkedin sd-button share-icon no-text" href="https://ispyphysiology.com/2022/11/22/holiday-time-not-so-good-for-the-heart/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Holiday%20Time%3A%20Not%20So%20Good%20for%20the%20Heart&body=https%3A%2F%2Fispyphysiology.com%2F2022%2F11%2F22%2Fholiday-time-not-so-good-for-the-heart%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="9f832e757e" data-email-share-track-url="https://ispyphysiology.com/2022/11/22/holiday-time-not-so-good-for-the-heart/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://ispyphysiology.com/2022/11/22/holiday-time-not-so-good-for-the-heart/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-82597430-5252-637e4ec0dbe31' data-src='https://widgets.wp.com/likes/#blog_id=82597430&amp;post_id=5252&amp;origin=ispyphysiology.com&amp;obj_id=82597430-5252-637e4ec0dbe31' data-name='like-post-frame-82597430-5252-637e4ec0dbe31' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://ispyphysiology.com/category/cardiovascular-system/" rel="category tag">Cardiovascular System</a>, <a href="https://ispyphysiology.com/category/chronic-disease/" rel="category tag">Chronic Disease</a>, <a href="https://ispyphysiology.com/category/disease-risk/" rel="category tag">Disease Risk</a>				</div>
					<div class="entry-tags"><a href="https://ispyphysiology.com/tag/heart-health/" rel="tag">Heart Health</a>, <a href="https://ispyphysiology.com/tag/holidays/" rel="tag">Holidays</a>, <a href="https://ispyphysiology.com/tag/stress/" rel="tag">Stress</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://ispyphysiology.com/2022/11/16/antihistamines-beyond-allergy-relief/" rel="prev"><span class="meta-nav">&larr;</span> Antihistamines: Beyond Allergy Relief?</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/22/holiday-time-not-so-good-for-the-heart/?fbclid=IwAR2n1qWQtiIguey6ubYk0jzokG2ycYCw-iXWIu_2UQs7dc2yLtPTm0W3KVA#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=82597430&#038;postid=5252&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=40fead5682&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=459b18c9ea02fe5621a6e01b858e3305d08d9aea#parent=https%3A%2F%2Fispyphysiology.com%2F2022%2F11%2F22%2Fholiday-time-not-so-good-for-the-heart%2F%3Ffbclid%3DIwAR2n1qWQtiIguey6ubYk0jzokG2ycYCw-iXWIu_2UQs7dc2yLtPTm0W3KVA"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://ispyphysiology.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Follow Blog via Email</h1>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://ispyphysiology.com/2022/11/22/holiday-time-not-so-good-for-the-heart/?fbclid=IwAR2n1qWQtiIguey6ubYk0jzokG2ycYCw-iXWIu_2UQs7dc2yLtPTm0W3KVA"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow						</button>
					</p>
							</form>
						</div>
			
</aside>
		<aside id="recent-posts-5" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://ispyphysiology.com/2022/11/22/holiday-time-not-so-good-for-the-heart/" aria-current="page">Holiday Time: Not So Good for the Heart</a>
									</li>
											<li>
					<a href="https://ispyphysiology.com/2022/11/16/antihistamines-beyond-allergy-relief/">Antihistamines: Beyond Allergy Relief?</a>
									</li>
											<li>
					<a href="https://ispyphysiology.com/2022/11/09/spotlight-on-diabetes/">Spotlight On: Diabetes</a>
									</li>
											<li>
					<a href="https://ispyphysiology.com/2022/10/31/halloween-physiology-style/">Halloween, Physiology Style</a>
									</li>
											<li>
					<a href="https://ispyphysiology.com/2022/10/27/can-exercise-combat-your-halloween-sweet-tooth/"><strong>Can Exercise Combat Your Halloween Sweet Tooth?</strong></a>
									</li>
					</ul>

		</aside><aside id="tag_cloud-8" class="widget widget_tag_cloud"><h1 class="widget-title">What We&#8217;re Talking About</h1><div class="tagcloud"><a href="https://ispyphysiology.com/category/aging/" class="tag-cloud-link tag-link-675707532 tag-link-position-1" style="font-size: 14.597701149425pt;" aria-label="Aging (19 items)">Aging</a>
<a href="https://ispyphysiology.com/category/brain-physiology/" class="tag-cloud-link tag-link-4890624 tag-link-position-2" style="font-size: 17.735632183908pt;" aria-label="Brain Physiology (48 items)">Brain Physiology</a>
<a href="https://ispyphysiology.com/category/cardiovascular-system/" class="tag-cloud-link tag-link-71706 tag-link-position-3" style="font-size: 21.034482758621pt;" aria-label="Cardiovascular System (124 items)">Cardiovascular System</a>
<a href="https://ispyphysiology.com/category/cell-physiology/" class="tag-cloud-link tag-link-18539647 tag-link-position-4" style="font-size: 14.436781609195pt;" aria-label="Cell Physiology (18 items)">Cell Physiology</a>
<a href="https://ispyphysiology.com/category/chronic-disease/" class="tag-cloud-link tag-link-406669 tag-link-position-5" style="font-size: 18.781609195402pt;" aria-label="Chronic Disease (65 items)">Chronic Disease</a>
<a href="https://ispyphysiology.com/category/comparative-physiology/" class="tag-cloud-link tag-link-10478135 tag-link-position-6" style="font-size: 15.080459770115pt;" aria-label="Comparative Physiology (22 items)">Comparative Physiology</a>
<a href="https://ispyphysiology.com/category/covid-19/" class="tag-cloud-link tag-link-675707462 tag-link-position-7" style="font-size: 16.448275862069pt;" aria-label="COVID-19 (33 items)">COVID-19</a>
<a href="https://ispyphysiology.com/category/diabetes/" class="tag-cloud-link tag-link-9664 tag-link-position-8" style="font-size: 14.034482758621pt;" aria-label="Diabetes (16 items)">Diabetes</a>
<a href="https://ispyphysiology.com/category/digestive-system/" class="tag-cloud-link tag-link-511218 tag-link-position-9" style="font-size: 16.528735632184pt;" aria-label="Digestive System (34 items)">Digestive System</a>
<a href="https://ispyphysiology.com/category/disease-risk/" class="tag-cloud-link tag-link-9758062 tag-link-position-10" style="font-size: 17.172413793103pt;" aria-label="Disease Risk (41 items)">Disease Risk</a>
<a href="https://ispyphysiology.com/category/endocrine-system/" class="tag-cloud-link tag-link-740914 tag-link-position-11" style="font-size: 16.770114942529pt;" aria-label="Endocrine System (36 items)">Endocrine System</a>
<a href="https://ispyphysiology.com/category/environmental-physiology/" class="tag-cloud-link tag-link-21529590 tag-link-position-12" style="font-size: 12.505747126437pt;" aria-label="Environmental Physiology (10 items)">Environmental Physiology</a>
<a href="https://ispyphysiology.com/category/exercise/" class="tag-cloud-link tag-link-4125 tag-link-position-13" style="font-size: 19.183908045977pt;" aria-label="Exercise (73 items)">Exercise</a>
<a href="https://ispyphysiology.com/category/exercise-physiology/" class="tag-cloud-link tag-link-373120 tag-link-position-14" style="font-size: 13.390804597701pt;" aria-label="Exercise Physiology (13 items)">Exercise Physiology</a>
<a href="https://ispyphysiology.com/category/general/" class="tag-cloud-link tag-link-54 tag-link-position-15" style="font-size: 14.034482758621pt;" aria-label="General (16 items)">General</a>
<a href="https://ispyphysiology.com/category/genes/" class="tag-cloud-link tag-link-24962 tag-link-position-16" style="font-size: 15.241379310345pt;" aria-label="Genes (23 items)">Genes</a>
<a href="https://ispyphysiology.com/category/high-altitude-physiology/" class="tag-cloud-link tag-link-44168183 tag-link-position-17" style="font-size: 11.781609195402pt;" aria-label="High Altitude Physiology (8 items)">High Altitude Physiology</a>
<a href="https://ispyphysiology.com/category/immune-system/" class="tag-cloud-link tag-link-26998 tag-link-position-18" style="font-size: 17.091954022989pt;" aria-label="Immune System (40 items)">Immune System</a>
<a href="https://ispyphysiology.com/category/inflammation/" class="tag-cloud-link tag-link-675707533 tag-link-position-19" style="font-size: 16.287356321839pt;" aria-label="Inflammation (31 items)">Inflammation</a>
<a href="https://ispyphysiology.com/category/kidney-physiology/" class="tag-cloud-link tag-link-51075391 tag-link-position-20" style="font-size: 14.436781609195pt;" aria-label="Kidney Physiology (18 items)">Kidney Physiology</a>
<a href="https://ispyphysiology.com/category/liver-physiology/" class="tag-cloud-link tag-link-675707565 tag-link-position-21" style="font-size: 8pt;" aria-label="Liver physiology (2 items)">Liver physiology</a>
<a href="https://ispyphysiology.com/category/mental-health/" class="tag-cloud-link tag-link-5004 tag-link-position-22" style="font-size: 14.436781609195pt;" aria-label="Mental Health (18 items)">Mental Health</a>
<a href="https://ispyphysiology.com/category/metabolism/" class="tag-cloud-link tag-link-91514 tag-link-position-23" style="font-size: 14.919540229885pt;" aria-label="Metabolism (21 items)">Metabolism</a>
<a href="https://ispyphysiology.com/category/most-popular/" class="tag-cloud-link tag-link-675707434 tag-link-position-24" style="font-size: 18.701149425287pt;" aria-label="Most Popular (63 items)">Most Popular</a>
<a href="https://ispyphysiology.com/category/muscle/" class="tag-cloud-link tag-link-269141 tag-link-position-25" style="font-size: 13.068965517241pt;" aria-label="Muscle (12 items)">Muscle</a>
<a href="https://ispyphysiology.com/category/muscular-system/" class="tag-cloud-link tag-link-4109561 tag-link-position-26" style="font-size: 16.287356321839pt;" aria-label="Muscular System (31 items)">Muscular System</a>
<a href="https://ispyphysiology.com/category/nervous-system/" class="tag-cloud-link tag-link-27028 tag-link-position-27" style="font-size: 17.252873563218pt;" aria-label="Nervous System (42 items)">Nervous System</a>
<a href="https://ispyphysiology.com/category/nutrition/" class="tag-cloud-link tag-link-675707427 tag-link-position-28" style="font-size: 18.057471264368pt;" aria-label="Nutrition (53 items)">Nutrition</a>
<a href="https://ispyphysiology.com/category/obesity/" class="tag-cloud-link tag-link-5705 tag-link-position-29" style="font-size: 14.275862068966pt;" aria-label="Obesity (17 items)">Obesity</a>
<a href="https://ispyphysiology.com/category/pregnancy/" class="tag-cloud-link tag-link-10234 tag-link-position-30" style="font-size: 12.505747126437pt;" aria-label="Pregnancy (10 items)">Pregnancy</a>
<a href="https://ispyphysiology.com/category/renal-physiology/" class="tag-cloud-link tag-link-555707 tag-link-position-31" style="font-size: 14.436781609195pt;" aria-label="Renal Physiology (18 items)">Renal Physiology</a>
<a href="https://ispyphysiology.com/category/reproductive-physiology/" class="tag-cloud-link tag-link-8066637 tag-link-position-32" style="font-size: 15.080459770115pt;" aria-label="Reproductive Physiology (22 items)">Reproductive Physiology</a>
<a href="https://ispyphysiology.com/category/respiratory-physiology/" class="tag-cloud-link tag-link-13671567 tag-link-position-33" style="font-size: 17.333333333333pt;" aria-label="Respiratory Physiology (43 items)">Respiratory Physiology</a>
<a href="https://ispyphysiology.com/category/scientific-research/" class="tag-cloud-link tag-link-207376 tag-link-position-34" style="font-size: 22pt;" aria-label="Scientific Research (165 items)">Scientific Research</a>
<a href="https://ispyphysiology.com/category/skeletal-system/" class="tag-cloud-link tag-link-2811774 tag-link-position-35" style="font-size: 15.241379310345pt;" aria-label="Skeletal System (23 items)">Skeletal System</a>
<a href="https://ispyphysiology.com/category/skin/" class="tag-cloud-link tag-link-38284 tag-link-position-36" style="font-size: 9.7701149425287pt;" aria-label="Skin (4 items)">Skin</a>
<a href="https://ispyphysiology.com/category/sleep/" class="tag-cloud-link tag-link-2224 tag-link-position-37" style="font-size: 11.781609195402pt;" aria-label="Sleep (8 items)">Sleep</a>
<a href="https://ispyphysiology.com/category/stress/" class="tag-cloud-link tag-link-2616 tag-link-position-38" style="font-size: 14.275862068966pt;" aria-label="Stress (17 items)">Stress</a>
<a href="https://ispyphysiology.com/category/teaching/" class="tag-cloud-link tag-link-675707460 tag-link-position-39" style="font-size: 10.413793103448pt;" aria-label="Teaching (5 items)">Teaching</a>
<a href="https://ispyphysiology.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-40" style="font-size: 16.287356321839pt;" aria-label="Uncategorized (31 items)">Uncategorized</a>
<a href="https://ispyphysiology.com/category/what-is-physiology/" class="tag-cloud-link tag-link-31404914 tag-link-position-41" style="font-size: 10.413793103448pt;" aria-label="What Is Physiology? (5 items)">What Is Physiology?</a>
<a href="https://ispyphysiology.com/category/womens-health/" class="tag-cloud-link tag-link-15871 tag-link-position-42" style="font-size: 15.241379310345pt;" aria-label="Women&#039;s Health (23 items)">Women&#039;s Health</a>
<a href="https://ispyphysiology.com/category/women-scientists/" class="tag-cloud-link tag-link-345139 tag-link-position-43" style="font-size: 10.413793103448pt;" aria-label="Women Scientists (5 items)">Women Scientists</a></div>
</aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202247"></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ispyphysiology.com\/2022\/11\/22\/holiday-time-not-so-good-for-the-heart\/":5252};
	</script>
				<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.25.2' id='coblocks-animation-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.25.2' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/themes/hemingway-rewritten/js/hemingway-rewritten.js?ver=20140228' id='hemingway-rewritten-script-js'></script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/themes/hemingway-rewritten/js/navigation.js?ver=20120206' id='hemingway-rewritten-navigation-js'></script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/themes/hemingway-rewritten/js/skip-link-focus-fix.js?ver=20130115' id='hemingway-rewritten-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.6-a.5' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/ispyphysiology.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ispyphysiology.com\/wp-admin\/admin-ajax.php","nonce":"177b240303","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ispyphysiology.com\/wp-login.php?redirect_to=https%3A%2F%2Fispyphysiology.com%2F2022%2F11%2F22%2Fholiday-time-not-so-good-for-the-heart%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.6-a.5' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ispyphysiology.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-a.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202247#ver=202247' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=82597430&postid=5252&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=40fead5682&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=459b18c9ea02fe5621a6e01b858e3305d08d9aea#parent=https%3A%2F%2Fispyphysiology.com%2F2022%2F11%2F22%2Fholiday-time-not-so-good-for-the-heart%2F%3Ffbclid%3DIwAR2n1qWQtiIguey6ubYk0jzokG2ycYCw-iXWIu_2UQs7dc2yLtPTm0W3KVA" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=82597430&postid=5252&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=40fead5682&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=459b18c9ea02fe5621a6e01b858e3305d08d9aea#parent=https%3A%2F%2Fispyphysiology.com%2F2022%2F11%2F22%2Fholiday-time-not-so-good-for-the-heart%2F%3Ffbclid%3DIwAR2n1qWQtiIguey6ubYk0jzokG2ycYCw-iXWIu_2UQs7dc2yLtPTm0W3KVA";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202247.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'82597430',post:'5252',tz:'-5',srv:'ispyphysiology.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.5'} ]);
		_stq.push([ 'clickTrackerInit', '82597430', '5252' ]);
	</script>
</body>
</html>
<!--
	generated 143 seconds ago
	generated in 0.237 seconds
	served from batcache in 0.003 seconds
	expires in 157 seconds
-->
